einbau LED Licht in Lok

Moderatoren: HF110c, oligluck

einbau LED Licht in Lok

Beitragvon Bamileke » So 28. Dez 2014, 19:43

Guten Abend

habe soeben LED Licht in eine Lok eingebaut, aber das Ergebnis passt mir gar nicht. Es leuchtet nicht recht, flackert mehr. Dunkler als die alte Glühbirne. :a046:
Nach diesem Frust, habe ich eine LED an die passende Diode gelötet und mal auf die Schine gehalten um die volle Leuchtkraft zu kontrollieren. Auch das ist nicht gerade berauschend. Aber was ganz komisches habe ich festgestellt, wenn ich umpole leuchtet sie gar nicht mehr.
Kann mir da jemand weiterhelfen ?

Gruss Bamileke
Benutzeravatar
Bamileke
Lehrling
 
Beiträge: 36
Registriert: Fr 17. Jan 2014, 22:32
Wohnort: Helvetia

Re: einbau LED Licht in Lok

Beitragvon kuzniks » So 28. Dez 2014, 20:05

Hallo,

bin jetzt zwar auch nicht der Elektronik-Freak, aber soweit mir bekannt leuchten LEDs nur, wenn sie richtig gepolt angeschlossen sind; falsch gepolt heißt einfach: Licht bleibt aus.
Die Leuchtkraft der LEDs hängt - soweit ich eben weiß - in der Regel auch davon ab, welche Widerstände vorgeschaltet sind; ist der Vorwiderstand zu stark, leuchtet oder funzelt das Ding eben nur. Aber: Mit einem zu geringen Vorwiderstand jagt man so ein Teil auch schnell mal ins Nirwhana. Zudem benötigen die diversen LEDs je nach Farbe (rot, (warm)weiß, rot, grün etc.) auch unterschiedlich starke Vorwiderstände. Um die Vorwiderstände korrekt zu berechnen finde ich diese Seite ganz gut:

http://www.spaceflakes.de/led-rechner/

Vielleicht konnte ich Dir helfen,

herzliche Grüße


Jo
Benutzeravatar
kuzniks
Kohlenpolierer
 
Beiträge: 18
Registriert: So 28. Dez 2014, 01:58
Wohnort: Haar b. München

Re: einbau LED Licht in Lok

Beitragvon DeGe » So 28. Dez 2014, 22:20

Hallo Bamileke,

habe ich eine LED an die passende Diode gelötet


hmm, meine Heimwerkerkenntnisse sagen mir, Diode an Diode (LED = Light Emitting Diode) macht keine rechten Sinn ....

Verfahre wie von Jo beschrieben, das dürfte mehr Erfolg versprechen.

Gruß vom Niederrhein

Detlev
DeGe
Hilfsschaffner
 
Beiträge: 115
Registriert: Mo 13. Jan 2014, 21:54

Re: einbau LED Licht in Lok

Beitragvon Jendris » Di 30. Dez 2014, 22:28

Hallo Bamileke,

nach Deiner Beschreibung zu urteilen, fährst Du analog.
Das heißt, dass Du mit kleiner Spannung beginnst und da leuchtet die LED halt nur ein bisschen. Mit zunehmender Spannung beim Hochregeln würde sich auch die Leuchtstärke der LED verändern.
Einen sinnvollen Widerstand zu ermitteln, fällt bei den ungleichen Spannungen recht schwer.
Wenn Du eine Diode an die LED anschließt, so hast Du über dieser Diode ebenfalls (im Prinzip ähnlich wie beim Widerstand) einen Spannungsabfall von ca. 0,7V. Beim Umpolen hast Du selbstverständlich keine Aktivität - eine Diode ist wie eine Einbahnstraße.
Übrigens auch eine LED - sie ist auch eine Diode, mit dem Unterschied, dass sie Licht emittiert.

So, das alles löst jetzt nicht Dein Problem - das analoge Fahren hat nun mal leider den Nachteil, dass das Licht eben nicht konstant ein- bzw. ausgeschaltet werden kann und es spannungsabhängig leuchtet.
Bevor ich auf die digitale Schiene setzte, hatte ich meinen Loks die Lichter raus genommen.

Gruß
Jendris
Jendris
 

Re: einbau LED Licht in Lok

Beitragvon Bamileke » Sa 3. Jan 2015, 17:55

Herzlichen Dank für eure Antworten. Habe ich nicht gewusst mit der Polung. Nun ist mir ein Licht auf. :bigOK:
Ich habe die Widerstände mit den LEDs bekommen. (Leider falsch benannt als Diode) Nächste Woche werde ich nochmals ein Test machen und berichten. Eigentlich fahre ich Digital, aber diese Lok ist analog. Wollte Licht einbauen und dann weg damit.
Auch bei vollem Strom leuchten die Dinger nur schwach. Vielleicht ist der Widerstand zu gross. Danke für den Tipp mit der HP, dass schau ich mir an.
Gruss Bamileke
Benutzeravatar
Bamileke
Lehrling
 
Beiträge: 36
Registriert: Fr 17. Jan 2014, 22:32
Wohnort: Helvetia



Ähnliche Beiträge


Zurück zu Beleuchtung & LED Technik

Wer ist online?

0 Mitglieder

cron